I see this error when I try to connect to my site: You are trying to connect to a Moodle site that is not supported by this application anymore. Please contact your site administrator.

After 1st January 2021, sites hosted by certain non-official service providers will require a Moodle App Premium subscription or a Branded Moodle App in order for our app to connect successfully.  We notified those service providers in October so that they can minimise impact on any students and teachers who would be affected.

If you are self-hosting a standard Moodle installation, this does not affect your site and you can continue to use our Moodle App as per normal.

Please, contact your local Moodle Partner for more information.