Veo este error cuando intento conectarme a mi sitio: está intentando conectarse a un sitio de Moodle que ya no es compatible con esta aplicación. Comuníquese con el administrador de su sitio.

Después del 1 de enero de 2021, los sitios alojados por ciertos proveedores de servicios no oficiales requerirán una Suscripción a la aplicación Moodle Premium o un Aplicación de marca Moodle para que nuestra aplicación se conecte correctamente. Notificamos a esos proveedores de servicios en octubre para que puedan minimizar el impacto en los estudiantes y maestros que se verían afectados.

Si está alojando una instalación estándar de Moodle, esto no afecta su sitio y puede continuar usando nuestra aplicación Moodle como de costumbre.

Por favor, contacte a su local Moodle Partner para más información.